Naming convention when casually referring to methods in Java
- by polygenelubricants
Is there a Java convention to refer to methods, static and otherwise, any specific one or the whole overload, etc?
e.g.
String.valueOf - referring to all overloads of static valueOf
String.valueOf(char) - specific overload, formal parameter name omittable?
String.split - looks like a static method, but actually an instance method
Maybe…