Hi,
Could anyone see what did I do wrong here? this is one configuration of site1 to HQ on ASA5505, I can get connected but seems like no traffic going (allowed) between them, could it be a NAT issue? any helps would much be appreciated
Thanks
interface Vlan1
nameif inside
security-level 100
ip address 172.30.205.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address pppoe setroute
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
shutdown
!
interface Ethernet0/3
shutdown
!
interface Ethernet0/4
shutdown
!
interface Ethernet0/5
shutdown
!
interface Ethernet0/6
shutdown
!
interface Ethernet0/7
shutdown
!
passwd .dIuXDIYzD6RSHz7 encrypted
ftp mode passive
dns server-group DefaultDNS
domain-name errg.net
object-group network HQ
network-object 172.22.0.0 255.255.0.0
network-object 172.22.0.0 255.255.128.0
network-object 172.22.0.0 255.255.255.128
network-object 172.22.1.0 255.255.255.128
network-object 172.22.1.0 255.255.255.0
access-list inside_access_in extended permit ip any any
access-list outside_access_in extended permit icmp any any echo-reply
access-list outside_20_cryptomap extended permit ip 172.30.205.0 255.255.255.0 o
bject-group HQ
access-list inside_nat0_outbound extended permit ip 172.30.205.0 255.255.255.0 o
bject-group HQ
access-list policy-nat extended permit ip 172.30.205.0 255.255.255.0 172.22.0.0
255.255.0.0
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
nat-control
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) 172.30.205.0 access-list policy-nat
access-group inside_access_in in interface inside
access-group outside_access_in in interface outside
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
username errgadmin password Os98gTdF8BZ0X2Px encrypted privilege 15
http server enable
http 64.42.2.224 255.255.255.240 outside
http 172.22.0.0 255.255.0.0 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto map outside_map 190 match address outside_20_cryptomap
crypto map outside_map 190 set pfs
crypto map outside_map 190 set peer 66.7.249.109
crypto map outside_map 190 set transform-set ESP-3DES-SHA
crypto map outside_map 190 set phase1-mode aggressive
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 30
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
crypto isakmp policy 65535
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
crypto isakmp nat-traversal 190
crypto isakmp ipsec-over-tcp port 10000
tunnel-group 66.7.249.109 type ipsec-l2l
tunnel-group 66.7.249.109 ipsec-attributes
pre-shared-key *
telnet timeout 5
ssh 172.30.205.0 255.255.255.0 inside
ssh 172.22.0.0 255.255.0.0 outside
ssh 64.42.2.224 255.255.255.240 outside
ssh 172.25.0.0 255.255.128.0 outside
ssh timeout 5
console timeout 0
management-access inside
vpdn group PPPoEx request dialout pppoe
vpdn group PPPoEx localname
[email protected]
vpdn group PPPoEx ppp authentication pap
vpdn username
[email protected] password *********
dhcpd address 172.30.205.100-172.30.205.131 inside
dhcpd dns 172.22.0.133 68.94.156.1 interface inside
dhcpd wins 172.22.0.133 interface inside
dhcpd domain errg.net interface inside
dhcpd enable inside
!
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect netbios
inspect rsh
inspect rtsp
inspect skinny
inspect esmtp
inspect sqlnet
inspect sunrpc
inspect tftp
inspect sip
inspect xdmcp
!
end