Variable naming for arrays - C#
- by David Neale
What should I call a variable instantiated with some type of array?
Is it okay to simply use a pluralised form of the type being held?
IList<Person> people = new List<Person>();
or should I append something like 'List' to the name?
IList<Person> personList = new List<Person>();