What's your convention for typedef'ing shared_ptr?
- by Emile Cormier
I'm flip-flopping between naming conventions for typedef'ing the boost::shared_ptr template. For example:
typedef boost::shared_ptr<Foo> FooPtr;
Before settling on a convention, I'd like to see what others use. What is your convention?